Announcement

Collapse
No announcement yet.

This forum is ****ing embarassing.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • This forum is ****ing embarassing.

    This forum is ****ing embarrassing. It's beyond ridiculous now. It's been broken for 6 god damn months and nobody gives a flying ****.

    Who in the **** is in charge of this piece of shit and what the **** is your problem? Are you too ****ing retarded to run a forum? Too stubborn to ask for help? Too ****ing busy? I try to edit one god damn post in the for sale forum and I can't even do that. I'm getting the most ****ed up PHP errors I've ever seen on a running forum. I used to WRITE PHP and I couldn't make this shit work this poorly if I tried.

    Get your ****ing shit together or sell the forum. This is ****ing stupid. I donated to this forum every ****ing time I sold something and now you've run it into the ground with your ****ed up updates and ****ed up permissions.

    ****ing clowns.

    Justin "RealFastV6"
    1991 GMC Syclone
    1993 GMC Typhoon

  • #2
    Someone suggested that the site should be updated for security reasons.


    And here we are.
    Chip
    Sonoma GT #15 Teal
    '91 Sonoma ext cab GT conversion

    Comment


    • #3
      I'd hazard an educated guess that there's something seriously wrong with file permissions as well as sql databases. The functionality is erratic at best. Whoever performed the update should've asked for help instead of trying to do it himself. Fortunately (most of?) the message db seems to be intact so everything is most likely salvageable. It's just a matter of someone actually fixing this, as it stands the whole site is a disgrace.

      If the admin doesn't know what to do, GET HELP. NOW.

      The teething problems of the old SyTy mailing list back in the 90's were nothing compared to this. Forum software, unfortunately, isn't just a set & forget -proposition so some effort will be needed to keep it up to date and running properly. If I had spare time in my hands I'd volunteer happily, but this mess is far more than I have time to fix right now.

      Comment


      • #4
        Go to the registry forum, it works
        Syclone
        14 performance blue focus st

        Comment


        • #5
          Originally posted by graham1524 View Post
          Go to the registry forum, it works
          Registry forum works, but thats not what this is about. There is a ton of irreplaceable knowledge, information and experience here on this board.

          Comment


          • #6
            Originally posted by Static View Post

            Registry forum works, but thats not what this is about. There is a ton of irreplaceable knowledge, information and experience here on this board.
            I am very aware, I have posted, and utilized this information countless times in the decade I have been a part of this forum. But without a search button, and without most of the pictures that were ever provided, what good is this information?
            Syclone
            14 performance blue focus st

            Comment


            • #7
              Like most SyTys this site is broken and put away to die a slow death


              its not fixed because no one is putting the time in to fix it ...

              Sy #0535
              TBSS LME LS2
              non outlaw hardtop 911S
              911s 3.2 turbo
              75 3.2ss cab
              LS1 SS cam and spray
              LT1 355ci procharger
              LT1 WS6 383ci

              Comment


              • #8
                Originally posted by graham1524 View Post
                But without a search button, and without most of the pictures that were ever provided, what good is this information?
                Google search is decent band-aid and some pic links can be fixed with a browser plugin, but the vast majority of information is written and doesn't necessarily need pictures to support it.

                OTOH, the forum software and settings are so royally honked up that no further information is accumulating and getting a response to technical questions is highly unlikely. Few former regulars can be bothered when "post" -command results in a bunch of error messages and virtually nonexistent chance for a new thread showing up anywhere at all.

                It's really tragic because anyone with even superficial knowledge of the inner workings of vBulletin could easily restore the functionality in one afternoon. This definitely is a "can't be assed" -problem.

                Comment


                • #9
                  Apparently the info that was shared the last 6 months isn't worth reverting back to the old forum style (which actually had a functional search engine and several years worth of knowledge) . I agree this site is a joke now. I only check back periodically to see if someone has enough common sense to switch it back.

                  It's pretty much equivalent to someone taking a how-to user manual with 20+ years of problem solving and throwing it in the trash for a Bruce Jenner level face lift and nothing else. ****ing ridiculous.

                  '92 Black/Black Ty #2412
                  12.44 @ 109.5
                  20g14cm stock converter shit 60ft

                  Comment


                  • #10
                    I really miss the old forums... I loved the syclone color scheme. I'm not really active on facebook but that may change to at least see whats going on in the syty world.
                    SY 0364 AFPR, Walbro, gilbert,relocated battery to box, removed ABS, Lowering springs, Rear sway bar, E-fan with Delta Current Controller, JSM 3" Stainless DP and RPM 3" stainless full exhaust. Jwaller Turbo. 60lb inj, TurboTweak Chip.
                    Best time 2008
                    13.1321@102.03mph 1.7722 60'
                    Best time 2016
                    ???

                    Comment


                    • #11
                      Irony. One of the most active posts in the last 6 months is the one complaining about the failure of this site in the last 6 months.
                      Chip
                      Sonoma GT #15 Teal
                      '91 Sonoma ext cab GT conversion

                      Comment


                      • #12
                        Originally posted by RealFastV6 View Post
                        This forum is ****ing embarrassing. It's beyond ridiculous now. It's been broken for 6 god damn months and nobody gives a flying ****.

                        Who in the **** is in charge of this piece of shit and what the **** is your problem? Are you too ****ing retarded to run a forum? Too stubborn to ask for help? Too ****ing busy? I try to edit one god damn post in the for sale forum and I can't even do that. I'm getting the most ****ed up PHP errors I've ever seen on a running forum. I used to WRITE PHP and I couldn't make this shit work this poorly if I tried.

                        Get your ****ing shit together or sell the forum. This is ****ing stupid. I donated to this forum every ****ing time I sold something and now you've run it into the ground with your ****ed up updates and ****ed up permissions.

                        ****ing clowns.
                        Please try the search now. it seems to be working. I've been running the site by myself now for about 1yr and wanted to get it upgraded so we can do SSL and that's where we are now. If you'd like to help please tell my your experience coding PHP,SQL and working on linux servers because that's what is needed to run the backend of the site. i fought with the software owners and hosting company for months and got nowhere, now all of a sudden the search works and i didn't do anything. I'm sorry that you're so enraged but I do have a life outside of running this forum and I guess unfortunately for you it took it's toll. I'd like to thank you for your donations because without them I wouldn't have the funds to keep the site up and would have had to shut it down. i've been working on the site for the past couple of nights and i think i've got a good upgrade coming.
                        keith - syty.net Admin

                        Comment


                        • #13
                          Originally posted by keith455 View Post

                          Please try the search now. it seems to be working. I've been running the site by myself now for about 1yr and wanted to get it upgraded so we can do SSL and that's where we are now. If you'd like to help please tell my your experience coding PHP,SQL and working on linux servers because that's what is needed to run the backend of the site. i fought with the software owners and hosting company for months and got nowhere, now all of a sudden the search works and i didn't do anything. I'm sorry that you're so enraged but I do have a life outside of running this forum and I guess unfortunately for you it took it's toll. I'd like to thank you for your donations because without them I wouldn't have the funds to keep the site up and would have had to shut it down. i've been working on the site for the past couple of nights and i think i've got a good upgrade coming.
                          This is great to hear. Keep up the great work! I really hate facebook and find these forums (when working) a much better way of seeing whats going on!
                          SY 0364 AFPR, Walbro, gilbert,relocated battery to box, removed ABS, Lowering springs, Rear sway bar, E-fan with Delta Current Controller, JSM 3" Stainless DP and RPM 3" stainless full exhaust. Jwaller Turbo. 60lb inj, TurboTweak Chip.
                          Best time 2008
                          13.1321@102.03mph 1.7722 60'
                          Best time 2016
                          ???

                          Comment


                          • #14
                            Originally posted by Syclone Rob View Post

                            This is great to hear. Keep up the great work! I really hate facebook and find these forums (when working) a much better way of seeing whats going on!
                            Same here. Nice to see it going again.
                            91' Syclone #1129
                            92' Typhoon #1061 (DD)
                            11' Toyota Camry SE

                            Comment


                            • #15
                              Thanks everyone for the support.
                              keith - syty.net Admin

                              Comment

                              Working...
                              X