Announcement

Collapse
No announcement yet.

No start after new engine install

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    So, fuel injectors should see 12v. Is the battery still holding above 12.5v-13 v?
    IGottaSy so IWannaTy no longer.

    Taking the streets by STORM!

    My smart phone makes me look dumb when I T-Type

    Comment


    • #17
      Fuses are all good. I don't believe there's an injector fuse.
      Battery is still good. Still cranking right up. Injectors are seeing 12v but will try it with a noid. Gonna let it sit for a bit while I reset cause its driving me wacko. Once I get back to it I'll do an update.
      91' Syclone #1129
      92' Typhoon #1061 (DD)
      11' Toyota Camry SE

      Comment


      • #18
        Ok..Update on this FU--ING thing. I got spark. Originally though I was 180*, turns out I wasn't. After putting a noid on the injectors I discovered that I wasn't getting a signal to the noid (no light), I then sprayed some brake cleaner through the intake and Boooomm fired right up. Yeyyyyyy one down one to go. So now why am I not getting power to the injectors? No fuel to the pistons? Any ideas why?
        91' Syclone #1129
        92' Typhoon #1061 (DD)
        11' Toyota Camry SE

        Comment


        • #19
          Distributor sends signal for injectors.
          IGottaSy so IWannaTy no longer.

          Taking the streets by STORM!

          My smart phone makes me look dumb when I T-Type

          Comment


          • #20
            Distributor is new and I actually changed the ICM to a GM one just to eliminate that from the equation ( a spare ICM never hurt no one) and still nothing. The only thing that was left from the original sensors was Oil Pressure switch, IAC, and TPS. Can this cause a no start? I'm leaning towards the ECM at this point. Still my "check gauges" light doesn't come on when I turn the key.
            91' Syclone #1129
            92' Typhoon #1061 (DD)
            11' Toyota Camry SE

            Comment


            • #21
              Did ECM come out for any reason? Maybe it's not plugged in right. Fuse behind alternator good?

              https://youtu.be/kQUtAs-VrDY
              Last edited by IGottaSy; 08-29-2019, 10:39 PM. Reason: Just because i can.
              IGottaSy so IWannaTy no longer.

              Taking the streets by STORM!

              My smart phone makes me look dumb when I T-Type

              Comment

              Working...
              X