User Tag List

Results 1 to 3 of 3

Thread: Issues with *search*

Issues with *search* Issues with *search*
  1. #1
    I HATE this FPOS Mephisto's Avatar
    Join Date
    Mar 2001
    Location
    The People's Republik of Kalifornia
    Age
    38
    Posts
    2,253
    Post Thanks / Like
    My Feedback
    0
    (0% Positive Feedback)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Issues with *search*

    Maybe I'm doing something wrong here, but I'm having an issue with the search not working.

    Still battling my RKE to get it to work, and tried searching "RKE" to find an old thread from DaveP, and it says "sorry no matches" which I know is wrong because I searched "Keyless" and found several threads where it's referred to as "RKE"... Does the search term need to be a certain number of letters now? FWIW, this wasn't an issue until the board update/upgrade.
    1991 Syclone #1931 (sold)
    1992 Typhoon #0627

    To truly love these trucks, you must HATE them more.


  2. #2
    Member
    Join Date
    Sep 2011
    Location
    SoCal
    Posts
    1,577
    Post Thanks / Like
    My Feedback
    0
    (0% Positive Feedback)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Issues with *search*

    The search engine and I have never got along.

  3. #3
    Donating Member wheels's Avatar
    Join Date
    Mar 2004
    Location
    Albany, NY
    Age
    33
    Posts
    1,407
    Post Thanks / Like
    My Feedback
    0
    (0% Positive Feedback)
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Issues with *search*

    Try this on google

    " RKE site:syty.net "

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •